iOS Users: Please click here for the latest information: (updated 5.10.2016)
Say It Right Series

Have you chosen not to receive emails?

Posted by zhenlijiang April 28, 2010 in the Group General Discussion.

Tags: communication, messaging, emails, PMs

Hey everybody. I've recently tried to PM some of you, only to get this message:

Sorry, this user has chosen not to receive emails.

OK maybe you have. But if you haven't--maybe go check your Profile now, look under Privacy Settings. I have a feeling the default for all of us became "not to receive emails" sometime during the recent site changes (I just happened to check my Profile very recently and fix mine so that I would receive messages).

If you do want to be able to receive messages you need to check Yes, for the item Forward Incoming Messages To Email?

* And--if you are CPod Team, surely you wouldn't be refusing incoming emails? Please check yours ASAP!  谢谢 *

Comments (7) RSS

loading... Updating ...

To comment, please login.

Not sure if your comment is appropriate? Check our Commenting Policy first.

New lesson idea? Please contact us.